Native error in "get_user_attacker" on line 2765

Post here to report bugs in Warcraft3 XP. Please read the sticky.

Moderator: Forum Moderator

Romaaa
Peon
Posts: 4
Joined: Tue Jul 26, 2005 1:21 am
Location: Ukraine
Contact:

Native error in "get_user_attacker" on line 2765

Postby Romaaa » Tue Jul 26, 2005 1:32 am

[AMXX] Native error in "get_user_attacker" on line 2765 (file "warcraft3.sma").

Linux RH
CS: CZero 1.2
amxx 1.01
metamod v1.17.4p23
WC3 v2.6

User avatar
ferret
Lead Warcraft 3 XP Developer
Posts: 422
Joined: Wed Jul 06, 2005 8:20 am
Location: Atlanta, GA
Contact:

Postby ferret » Tue Jul 26, 2005 6:38 am

Don't think I can fix this one. This never happens with CS 1.6 .. This function is used to find out who attacked a player each time someone is damaged.

Are you using bots?
-< www.gamehavoc.com >-

Lazarus Long: And I know you didn't because the Server Files are version 2.2.6 and the file you posted is version 2.2.5, so do as I told you above and don't ever lie to me again or help is gone!

Romaaa
Peon
Posts: 4
Joined: Tue Jul 26, 2005 1:21 am
Location: Ukraine
Contact:

Postby Romaaa » Wed Jul 27, 2005 1:44 am

Are you using bots?

no, only player's....
server don't crash... and it's good :D

User avatar
nightscream
Sorceress
Posts: 319
Joined: Wed Jul 06, 2005 12:54 pm
Location: Belguim, Hallaar
Contact:

Postby nightscream » Sun Jul 31, 2005 9:04 am

no i think it's an error in amxx ferret
or maybe some variables are wrong
want help pm me
Image


Return to “WC3XP - Bug Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest