Annoying / in front of commands..

Post here to report bugs in Warcraft3 XP. Please read the sticky.

Moderator: Forum Moderator

User avatar
Sn3jk
Peon
Posts: 38
Joined: Mon Sep 19, 2005 6:29 am
Location: Sweden
Contact:

Annoying / in front of commands..

Postby Sn3jk » Tue Oct 11, 2005 4:55 am

After update to newest Xp mod there have been this annoying slash / you goto have in front of all commands, ex /skillsinfo.
What i'l know you dont have to do that in previous releases? Is there any way to get rid of that? So they just can type skillsinfo and all other commands without the slash in front?


Thx for help.
Sonny

User avatar
Geesu
<b>King of the world!</b>
Posts: 3158
Joined: Tue Jul 05, 2005 9:24 pm
Contact:

Postby Geesu » Tue Oct 11, 2005 6:48 am

Was this changed in the last update guys? the / is required now?
No Support via PM

User avatar
ferret
Lead Warcraft 3 XP Developer
Posts: 422
Joined: Wed Jul 06, 2005 8:20 am
Location: Atlanta, GA
Contact:

Postby ferret » Tue Oct 11, 2005 7:57 am

Lazarus changed it last update. I'll write something up about how to remove it when I'm done with a bit of real world work.
-< www.gamehavoc.com >-

Lazarus Long: And I know you didn't because the Server Files are version 2.2.6 and the file you posted is version 2.2.5, so do as I told you above and don't ever lie to me again or help is gone!

User avatar
Sn3jk
Peon
Posts: 38
Joined: Mon Sep 19, 2005 6:29 am
Location: Sweden
Contact:

Postby Sn3jk » Sat Oct 15, 2005 2:48 am

Waiting... Aaah it's verry annoying when people dont realise that they goto have / in front of the commands, even when we told em they dont really get it.. :?

User avatar
Lazarus Long
Lead PITA SOB
Posts: 618
Joined: Tue Jul 05, 2005 9:24 pm

Postby Lazarus Long » Sat Oct 15, 2005 10:23 am

OK, OK.

Try this one out. If it works, please post back for me to include the changes in the next release.
Attachments
warcraft3.zip
Modified warcraft3.sma without the need to use the '/' before commands.
(65.05 KiB) Downloaded 350 times
Lazarus

User avatar
Sn3jk
Peon
Posts: 38
Joined: Mon Sep 19, 2005 6:29 am
Location: Sweden
Contact:

Postby Sn3jk » Sat Oct 15, 2005 1:15 pm

Thx a lot Lazarus! Seems to work just fine so long.. :D

User avatar
Lazarus Long
Lead PITA SOB
Posts: 618
Joined: Tue Jul 05, 2005 9:24 pm

Postby Lazarus Long » Sun Oct 16, 2005 1:49 pm

OK, then.

done - it will be part of 2.6.4
Lazarus



Return to “WC3XP - Bug Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest