Lagg issues

Read log files for errors! If this fails, come here for help

Moderator: Forum Moderator

Belcross
Peon
Posts: 6
Joined: Sat Sep 13, 2008 9:13 pm

Re: Lagg issues

Postby Belcross » Tue Nov 03, 2009 10:04 pm

The solution is to enable the right sql module in the modules.ini file... in this case I'm using sqlite.

Code: Select all

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

;mysql
sqlite

Return to “Help/Support”

Who is online

Users browsing this forum: No registered users and 1 guest