Website Moved - Any issues?

General discussion about Warcraft MODs for CS/CZ/DOD

Moderator: Forum Moderator

User avatar
Geesu
<b>King of the world!</b>
Posts: 3158
Joined: Tue Jul 05, 2005 9:24 pm
Contact:

Website Moved - Any issues?

Postby Geesu » Tue Jul 06, 2010 12:43 pm

Let me know if you guys have any issues, moved the site to a new server
No Support via PM

User avatar
(--eRRoR--)
Peon
Posts: 25
Joined: Sun Jul 13, 2008 8:22 pm
Location: Romania / Petrosani
Contact:

Re: Website Moved - Any issues?

Postby (--eRRoR--) » Sat Jul 10, 2010 1:42 pm

no preblem at all
Image

User avatar
YamiKaitou
Forum Moderator
Forum Moderator
Posts: 1925
Joined: Wed Feb 01, 2006 4:33 pm
Contact:

Re: Website Moved - Any issues?

Postby YamiKaitou » Sun Jul 11, 2010 11:51 am

Yeah, I notice an error. My login information doesn't save anymore
Image

No support via PM or Email

User avatar
(--eRRoR--)
Peon
Posts: 25
Joined: Sun Jul 13, 2008 8:22 pm
Location: Romania / Petrosani
Contact:

Re: Website Moved - Any issues?

Postby (--eRRoR--) » Tue Jul 13, 2010 7:10 am

me either
Image

User avatar
Geesu
<b>King of the world!</b>
Posts: 3158
Joined: Tue Jul 05, 2005 9:24 pm
Contact:

Re: Website Moved - Any issues?

Postby Geesu » Tue Jul 13, 2010 4:07 pm

Changed the cookie name, let me know if that fixes it
No Support via PM

User avatar
(--eRRoR--)
Peon
Posts: 25
Joined: Sun Jul 13, 2008 8:22 pm
Location: Romania / Petrosani
Contact:

Re: Website Moved - Any issues?

Postby (--eRRoR--) » Wed Jul 14, 2010 4:23 pm

the same :|
Image

User avatar
Geesu
<b>King of the world!</b>
Posts: 3158
Joined: Tue Jul 05, 2005 9:24 pm
Contact:

Re: Website Moved - Any issues?

Postby Geesu » Tue Jul 20, 2010 2:20 pm

Is the login issue fixed? I just updated the forums to 3.0.7-PL1

Seems to be working for me on safari for mac, about to look into the emailing issue
No Support via PM

User avatar
YamiKaitou
Forum Moderator
Forum Moderator
Posts: 1925
Joined: Wed Feb 01, 2006 4:33 pm
Contact:

Re: Website Moved - Any issues?

Postby YamiKaitou » Tue Jul 20, 2010 5:24 pm

Yup, it is fixed
Image

No support via PM or Email

User avatar
Geesu
<b>King of the world!</b>
Posts: 3158
Joined: Tue Jul 05, 2005 9:24 pm
Contact:

Re: Website Moved - Any issues?

Postby Geesu » Wed Jul 21, 2010 11:10 am

Just fixed the email issue too :) Just told it to use my gmail account heh :P
No Support via PM


Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest